<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://ketanjoshi.co/xmlrpc.php">

<title>SA Solar thermal &#8211; an important puzzle piece for a shifting picture &#8211; Ketan Joshi</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["PT+Serif:r:latin,latin-ext","PT+Serif:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"PT Serif",serif}.wf-active blockquote cite, .wf-active q cite{font-family:"PT Serif",serif}.wf-active .post-navigation .nav-previous, .wf-active .post-navigation .nav-next{font-family:"PT Serif",serif}.wf-active .post-navigation .nav-previous a, .wf-active .post-navigation .nav-next a{font-family:"PT Serif",serif}.wf-active .post-navigation .meta-nav{font-family:"PT Serif",serif}.wf-active .intro-block{font-family:"PT Serif",serif}.wf-active .entry-meta{font-family:"PT Serif",serif}.wf-active .drop-cap:first-of-type::first-letter{font-family:"PT Serif",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"PT Serif",serif;font-weight:400;font-style:normal}@media screen and (min-width: 960px){.wf-active h1{font-size:2.7444444443em;font-style:normal;font-weight:400}}.wf-active h2{font-size:2.6em;font-style:normal;font-weight:400}.wf-active h3{font-size:2.3111111114em;font-style:normal;font-weight:400}.wf-active h4{font-size:2.0222222228em;font-style:normal;font-weight:400}.wf-active h5{font-size:1.7333333329em;font-style:normal;font-weight:400}.wf-active h6{font-size:1.4444444443em;font-style:normal;font-weight:400}.wf-active .widget-title{font-size:1.6611111114em;font-style:normal;font-weight:400}.wf-active .site-title{font-family:"PT Serif",serif;font-size:3.0333333329em;font-style:normal;font-weight:400}@media screen and (min-width: 960px){.wf-active .site-title{font-size:2.2388888886em;font-style:normal;font-weight:400}}.wf-active .site-description{font-family:"PT Serif",serif;font-size:1.1375em;font-style:normal;font-weight:400}.wf-active .entry-title{font-size:2.4555555557em;font-style:normal;font-weight:400}@media screen and (min-width: 1023px){.wf-active .entry-title{font-size:3.0333333329em;font-style:normal;font-weight:400}}.wf-active .archive .page-title{font-size:2.1666666671em;font-style:normal;font-weight:400}.wf-active .search:not(.search-no-results) .page-header .page-title{font-size:2.4555555557em;font-style:normal;font-weight:400}.wf-active .search.search-no-results .page-title{font-size:3.6111111114em;font-style:normal;font-weight:400}.wf-active .comments-title{font-family:"PT Serif",serif;font-size:1.4444444443em;font-weight:400;font-style:normal}.wf-active .comment-reply-title{font-size:1.7333333329em;font-style:normal;font-weight:400}.wf-active .footer-block .social-media-nav-title{font-size:1.661114em;font-style:normal;font-weight:400}.wf-active .page-template .hentry .entry-title{font-size:2.3111111114em;font-style:normal;font-weight:400}@media screen and (min-width: 960px){.wf-active .page-template .featured-content.featured-left .hentry .entry-title{font-size:4.225em;font-style:normal;font-weight:400}}@media screen and (min-width: 960px){.wf-active .page-template .featured-content.featured-right .hentry .entry-title{font-size:2.4375em;font-style:normal;font-weight:400}}.wf-active .sub-heading{font-family:"PT Serif",serif;font-size:1.4444443em;font-weight:400;font-style:normal}@media screen and (max-width: 1400px){.wf-active .sub-heading{font-size:1.70625em;font-style:normal;font-weight:400}}.wf-active .post-type-archive-jetpack-portfolio .hentry .entry-header .entry-title{font-size:2.6em;font-style:normal;font-weight:400}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=ketanjoshi.co&amp;id=106978829&amp;t=1504137778&amp;back=https%3A%2F%2Fketanjoshi.co%2F2017%2F08%2F30%2Fsa-solar-thermal-an-important-puzzle-piece-for-a-shifting-picture%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ketanjoshidotco.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Ketan Joshi &raquo; Feed" href="https://ketanjoshi.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ketan Joshi &raquo; Comments Feed" href="https://ketanjoshi.co/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ketan Joshi &raquo; SA Solar thermal &#8211; an important puzzle piece for a shifting&nbsp;picture Comments Feed" href="https://ketanjoshi.co/2017/08/30/sa-solar-thermal-an-important-puzzle-piece-for-a-shifting-picture/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFj90OgjAMhV/I2ZAo4oXxWXA0MFi3hZYgb+8AMfEn82Y5bc63ngNjUNo7QSdAgwp2qI1jGIP2pJiMxelj2mvmHfzGrOmQoUUJpe7UMqXs2vcY9xRKmR2ElSnRIkVbChtNVaNEnDetBO9JhEK+HZplE+Mlk62Nb7fQI7OKL5mBlDQx259GNKdfqy8B3zYrasB5MZHml/j6cz0Fz8tAaH01ActkcfZe6ZIdznlxyopj1j4AbdaqGw==' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1-1' href='https://s0.wp.com/wp-content/themes/premium/melody/inc/fontawesome/font-awesome.css?m=1455384176h' type='text/css' media='screen' />
<link rel='stylesheet' id='melody-fonts-css'  href='https://fonts.googleapis.com/css?family=Muli%3A+300%2C+400%2C+300italic%7CLibre+Baskerville%3A400%2C700%2C400italic%7CLora%3A400italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyVjcEKAjEMRH/IGKqCehC/pXZjiaRN2WRZ/HvrQXAvK97mwbwZnBskrU7VsUzQZMpcDWceMrmha4Om1pP5U2ibzDa4rpgmjgLcK0v4Qy40cPxM/DrOpCCaorPWBcBdIo9r6kg30dxjxt76wrd0LZdwOB93pxD24fECzpZvIw==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ketanjoshidotco.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='For hate&#8217;s sake, I spit my last breath at&nbsp;thee' href='https://ketanjoshi.co/2017/08/12/for-hates-sake-i-spit-my-last-breath-at-thee/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://ketanjoshi.co/2017/08/30/sa-solar-thermal-an-important-puzzle-piece-for-a-shifting-picture/" />
<link rel='shortlink' href='http://wp.me/p7eS4Z-2dm' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fketanjoshi.co%2F2017%2F08%2F30%2Fsa-solar-thermal-an-important-puzzle-piece-for-a-shifting-picture%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fketanjoshi.co%2F2017%2F08%2F30%2Fsa-solar-thermal-an-important-puzzle-piece-for-a-shifting-picture%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="SA Solar thermal &#8211; an important puzzle piece for a shifting picture" />
<meta property="og:url" content="https://ketanjoshi.co/2017/08/30/sa-solar-thermal-an-important-puzzle-piece-for-a-shifting-picture/" />
<meta property="og:description" content="South Australia&#8217;s newest addition to a raft of planned energy tech is a giant, hot, salty, shiny tower mirror thing. Alright, I&#8217;ll be specific. It&#8217;s a concentrating solar thermal …" />
<meta property="article:published_time" content="2017-08-30T08:46:01+00:00" />
<meta property="article:modified_time" content="2017-08-30T08:46:01+00:00" />
<meta property="og:site_name" content="Ketan Joshi" />
<meta property="og:image" content="https://ketanjoshidotco.files.wordpress.com/2017/08/ps20andps10.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="801" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ketanj0" />
<meta name="twitter:text:title" content="SA Solar thermal &#8211; an important puzzle piece for a shifting&nbsp;picture" />
<meta name="twitter:image:src" content="https://ketanjoshidotco.files.wordpress.com/2017/08/ps20andps10.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ketanj0" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel="search" type="application/opensearchdescription+xml" href="https://ketanjoshi.co/osd.xml" title="Ketan Joshi" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Ketan Joshi" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Energy, science and technology" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://ketanjoshi.co/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="SA Solar thermal &#8211; an important puzzle piece for a shifting&nbsp;picture | Ketan Joshi on WordPress.com" />
<meta name="description" content="South Australia&#039;s newest addition to a raft of planned energy tech is a giant, hot, salty, shiny tower mirror thing. Alright, I&#039;ll be specific. It&#039;s a concentrating solar thermal power station that will use molten salt as a medium to store solar energy collected by a field of mirrors that are pointed at a single,&hellip;" />
<link rel="amphtml" href="https://ketanjoshi.co/2017/08/30/sa-solar-thermal-an-important-puzzle-piece-for-a-shifting-picture/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-8516 single-format-standard mp6 customizer-styles-applied intro-text-center sidebar-none highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="header-search-form">
			<form role="search" method="get" class="search-form" action="https://ketanjoshi.co/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			<a class="close-search" id="close-search" href="#"><span class="screen-reader-text">Close Search box</span></a>
		</div>
		<div class="siter-header-inner">
			<div class="site-branding">
								<div class="site-branding-text">
											<p class="site-title"><a href="https://ketanjoshi.co/" rel="home">Ketan Joshi</a></p>
										<p class="site-description">Energy, science and technology</p>
				</div>	
			</div><!-- .site-branding -->

		</div><!-- end .site-header-inner -->
		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><i class="fa fa-bars"></i>Menu</button>
			<a href="#" id="header-search-btn" class="header-search-btn"><i class="fa fa-search"></i><span class="screen-reader-text">Search</span></a>
			<ul id="primary-menu" class="menu"><li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-721"><a href="https://ketanjoshi.co/">About + Contact</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-722"><a href="https://ketanjoshi.co/blog/">Writing</a></li>
</ul>	
		</nav><!-- #site-navigation -->

	</header><!-- #masthead -->

	
	<div id="content" class="site-content">

	
		<img width="1200" height="635" src="https://ketanjoshidotco.files.wordpress.com/2017/08/ps20andps10.jpg?w=1200&amp;h=635&amp;crop=1" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" srcset="https://ketanjoshidotco.files.wordpress.com/2017/08/ps20andps10.jpg?w=1200&amp;h=635&amp;crop=1 1200w, https://ketanjoshidotco.files.wordpress.com/2017/08/ps20andps10.jpg?w=150&amp;h=79&amp;crop=1 150w, https://ketanjoshidotco.files.wordpress.com/2017/08/ps20andps10.jpg?w=300&amp;h=159&amp;crop=1 300w, https://ketanjoshidotco.files.wordpress.com/2017/08/ps20andps10.jpg?w=768&amp;h=407&amp;crop=1 768w, https://ketanjoshidotco.files.wordpress.com/2017/08/ps20andps10.jpg?w=1024&amp;h=542&amp;crop=1 1024w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="8620" data-permalink="https://ketanjoshi.co/2017/08/30/sa-solar-thermal-an-important-puzzle-piece-for-a-shifting-picture/ps20andps10/" data-orig-file="https://ketanjoshidotco.files.wordpress.com/2017/08/ps20andps10.jpg" data-orig-size="1536,1025" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PS20andPS10" data-image-description="" data-medium-file="https://ketanjoshidotco.files.wordpress.com/2017/08/ps20andps10.jpg?w=300" data-large-file="https://ketanjoshidotco.files.wordpress.com/2017/08/ps20andps10.jpg?w=1000" />
		<div class="content-wrap">

			<div id="primary" class="content-area">

				<main id="main" class="site-main clear" role="main">
					
					

<article id="post-8516" class="post-8516 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">

	<div class="entry-content">
		<header class="entry-header">
			<h1 class="entry-title">SA Solar thermal &#8211; an important puzzle piece for a shifting&nbsp;picture</h1>
			<div class="entry-meta">
				<span class="posted-on"><a href="https://ketanjoshi.co/2017/08/30/sa-solar-thermal-an-important-puzzle-piece-for-a-shifting-picture/" rel="bookmark"><time class="entry-date published updated" datetime="2017-08-30T08:46:01+00:00">August 30, 2017</time></a></span><span class="byline author-title"> by <span class="author vcard"><a class="url fn n" href="https://ketanjoshi.co/author/ketanjoshi85/">ketanjoshi85</a></span></span>  <span class="comments-link"><a href="https://ketanjoshi.co/2017/08/30/sa-solar-thermal-an-important-puzzle-piece-for-a-shifting-picture/#respond">Leave a comment</a></span> 
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->	

		<p>South Australia&#8217;s newest addition to a raft of planned energy tech is a giant, hot, salty, shiny tower mirror thing.</p>
<p><em>Alright</em>, I&#8217;ll be specific. It&#8217;s a concentrating solar thermal <a href="https://www.linkedin.com/pulse/sas-big-new-solar-plant-everything-you-need-know-ketan-joshi">power station</a> that will use molten salt as a medium to store solar energy collected by a field of mirrors that are pointed at a single, tall receiver. It&#8217;ll have a capacity of 150 megawatts, and it&#8217;ll be able to store 1,100 megawatt hours of energy (that&#8217;s about 8 hours at full output). Here&#8217;s an example of a concentrating solar thermal plant, from the <a href="https://www.youtube.com/watch?v=dZOaI_Fn5o4">trailer</a> for the new Blade Runner sequel:</p>
<p><img data-attachment-id="8556" data-permalink="https://ketanjoshi.co/2017/08/30/sa-solar-thermal-an-important-puzzle-piece-for-a-shifting-picture/solarhterm-bladruenr/" data-orig-file="https://ketanjoshidotco.files.wordpress.com/2017/08/solarhterm-bladruenr.jpg?w=1000" data-orig-size="3789,1574" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="solarhterm bladruenr" data-image-description="" data-medium-file="https://ketanjoshidotco.files.wordpress.com/2017/08/solarhterm-bladruenr.jpg?w=1000?w=300" data-large-file="https://ketanjoshidotco.files.wordpress.com/2017/08/solarhterm-bladruenr.jpg?w=1000?w=1000" class="alignnone size-full wp-image-8556" src="https://ketanjoshidotco.files.wordpress.com/2017/08/solarhterm-bladruenr.jpg?w=1000" alt="solarhterm bladruenr.jpg" srcset="https://ketanjoshidotco.files.wordpress.com/2017/08/solarhterm-bladruenr.jpg?w=1000 1000w, https://ketanjoshidotco.files.wordpress.com/2017/08/solarhterm-bladruenr.jpg?w=1998 1998w, https://ketanjoshidotco.files.wordpress.com/2017/08/solarhterm-bladruenr.jpg?w=150 150w, https://ketanjoshidotco.files.wordpress.com/2017/08/solarhterm-bladruenr.jpg?w=300 300w, https://ketanjoshidotco.files.wordpress.com/2017/08/solarhterm-bladruenr.jpg?w=768 768w, https://ketanjoshidotco.files.wordpress.com/2017/08/solarhterm-bladruenr.jpg?w=1024 1024w" sizes="(max-width: 1000px) 100vw, 1000px"   /></p>
<p>The <a href="https://www.premier.sa.gov.au/index.php/jay-weatherill-news-releases/7896-port-augusta-solar-thermal-to-boost-competition-and-create-jobs">announcement</a> of an offtake agreement between the developers of the plant, Solar Reserve, and the South Australian government, took me by surprise. Specifically, it took me by surprise because the technology, concentrating solar thermal (CSP), is relatively far behind in the global stakes. Here&#8217;s a chart of total installed global capacity of a range of different renewable energy techs around the world:</p>
<p><img data-attachment-id="8532" data-permalink="https://ketanjoshi.co/2017/08/30/sa-solar-thermal-an-important-puzzle-piece-for-a-shifting-picture/ren21-raw-cap-by-region/" data-orig-file="https://ketanjoshidotco.files.wordpress.com/2017/08/ren21-raw-cap-by-region.png?w=1000" data-orig-size="7277,5210" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="REN21 raw cap by region" data-image-description="" data-medium-file="https://ketanjoshidotco.files.wordpress.com/2017/08/ren21-raw-cap-by-region.png?w=1000?w=300" data-large-file="https://ketanjoshidotco.files.wordpress.com/2017/08/ren21-raw-cap-by-region.png?w=1000?w=1000" class="alignnone size-full wp-image-8532" src="https://ketanjoshidotco.files.wordpress.com/2017/08/ren21-raw-cap-by-region.png?w=1000" alt="REN21 raw cap by region.png" srcset="https://ketanjoshidotco.files.wordpress.com/2017/08/ren21-raw-cap-by-region.png?w=1000 1000w, https://ketanjoshidotco.files.wordpress.com/2017/08/ren21-raw-cap-by-region.png?w=2000 2000w, https://ketanjoshidotco.files.wordpress.com/2017/08/ren21-raw-cap-by-region.png?w=150 150w, https://ketanjoshidotco.files.wordpress.com/2017/08/ren21-raw-cap-by-region.png?w=300 300w, https://ketanjoshidotco.files.wordpress.com/2017/08/ren21-raw-cap-by-region.png?w=768 768w, https://ketanjoshidotco.files.wordpress.com/2017/08/ren21-raw-cap-by-region.png?w=1024 1024w" sizes="(max-width: 1000px) 100vw, 1000px"   /></p>
<p>Despite having been around for quite some time, CSP hasn&#8217;t seen the huge reductions in cost that wind and solar have, over the years. It remains relatively expensive, and that&#8217;s been a big factor in how little it&#8217;s been deployed.</p>
<p>The Finkel <a href="http://www.environment.gov.au/energy/national-electricity-market-review">report</a> produced some estimates of relative costs of energy, in the <a href="http://www.environment.gov.au/system/files/resources/1d6b0464-6162-4223-ac08-3395a6b1c7fa/files/electricity-market-review-final-report.pdf#page=205">chart</a> below &#8211; you can see solar thermal with twelve hours of storage being, easily, the most expensive option in 2020, but becoming more competitive over the next few decades.</p>
<p><img data-attachment-id="8538" data-permalink="https://ketanjoshi.co/2017/08/30/sa-solar-thermal-an-important-puzzle-piece-for-a-shifting-picture/finkel-lcoe/" data-orig-file="https://ketanjoshidotco.files.wordpress.com/2017/08/finkel-lcoe.jpg?w=1000" data-orig-size="2918,1652" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="finkel lcoe" data-image-description="" data-medium-file="https://ketanjoshidotco.files.wordpress.com/2017/08/finkel-lcoe.jpg?w=1000?w=300" data-large-file="https://ketanjoshidotco.files.wordpress.com/2017/08/finkel-lcoe.jpg?w=1000?w=1000" class="alignnone size-full wp-image-8538" src="https://ketanjoshidotco.files.wordpress.com/2017/08/finkel-lcoe.jpg?w=1000" alt="finkel lcoe" srcset="https://ketanjoshidotco.files.wordpress.com/2017/08/finkel-lcoe.jpg?w=1000 1000w, https://ketanjoshidotco.files.wordpress.com/2017/08/finkel-lcoe.jpg?w=2000 2000w, https://ketanjoshidotco.files.wordpress.com/2017/08/finkel-lcoe.jpg?w=150 150w, https://ketanjoshidotco.files.wordpress.com/2017/08/finkel-lcoe.jpg?w=300 300w, https://ketanjoshidotco.files.wordpress.com/2017/08/finkel-lcoe.jpg?w=768 768w, https://ketanjoshidotco.files.wordpress.com/2017/08/finkel-lcoe.jpg?w=1024 1024w" sizes="(max-width: 1000px) 100vw, 1000px"   /></p>
<p>A question that&#8217;s come up a lot since the announcement has been why and how a relatively expensive technology is suited for the purpose of South Australia&#8217;s grid. The answer is relatively simple: cost isn&#8217;t the only factor, when it comes to deciding which technology is best suited for a site, state or country. The Aurora solar thermal plant (assuming it can live it to performance expectations) is a great fit for SA, for a few reasons.</p>
<p style="text-align:center;"><strong>Community fit</strong></p>
<p>For a really, really long time, the community in the town of Port Augusta have been campaigning for the construction of Aurora concentrating solar thermal power station, and they&#8217;ve finally got it. The town was once reliant on the jobs from the coal-fired power station, which shut down in mid <a href="http://www.abc.net.au/news/2016-05-09/port-augustas-coal-fired-power-station-closes/7394854">2016</a>. Repower Port Augusta, the local action group to replace the power station with solar thermal, contend that six CSP plants and 95 wind turbines could fully replace the coal-fired power station.</p>
<p>There&#8217;s a beautiful <a href="https://www.quarterlyessay.com.au/essay/2017/06/the-long-goodbye">profile</a> of the Port Augusta community in Anna Krien&#8217;s Quarterly Essay that&#8217;s well worth purchasing, and recently, ABC journalist Khama Reid <a href="http://www.abc.net.au/news/2017-08-15/port-augusta-welcomes-solar-thermal-power-plant-announcement/8810394">interviewed</a> members of the community:</p>
<p style="text-align:center;"><em>&#8220;We were concerned about jobs and the future, so now this looks so positive.&#8221;</em></p>
<p style="text-align:center;"><em>&#8220;It&#8217;s a modern Australia now. We as Aboriginal people have got to maximise opportunities to live in this country and that&#8217;s having a job, having an education and contribute.&#8221;</em></p>
<figure data-shortcode="caption" id="attachment_8609" style="width: 700px" class="wp-caption alignnone"><img data-attachment-id="8609" data-permalink="https://ketanjoshi.co/2017/08/30/sa-solar-thermal-an-important-puzzle-piece-for-a-shifting-picture/8809980-3x2-700x467/" data-orig-file="https://ketanjoshidotco.files.wordpress.com/2017/08/8809980-3x2-700x467.jpg?w=1000" data-orig-size="700,467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="8809980-3&#215;2-700&#215;467" data-image-description="" data-medium-file="https://ketanjoshidotco.files.wordpress.com/2017/08/8809980-3x2-700x467.jpg?w=1000?w=300" data-large-file="https://ketanjoshidotco.files.wordpress.com/2017/08/8809980-3x2-700x467.jpg?w=1000?w=700" class="alignnone size-full wp-image-8609" src="https://ketanjoshidotco.files.wordpress.com/2017/08/8809980-3x2-700x467.jpg?w=1000" alt="8809980-3x2-700x467.jpg" srcset="https://ketanjoshidotco.files.wordpress.com/2017/08/8809980-3x2-700x467.jpg 700w, https://ketanjoshidotco.files.wordpress.com/2017/08/8809980-3x2-700x467.jpg?w=150 150w, https://ketanjoshidotco.files.wordpress.com/2017/08/8809980-3x2-700x467.jpg?w=300 300w" sizes="(max-width: 700px) 100vw, 700px"   /><figcaption class="wp-caption-text">&#8220;Maddie Sarre and Lovisa Muyderman have been campaigning for solar thermal for years&#8221; &#8211; <a href="http://www.abc.net.au/news/2017-08-15/maddie-and-lovisa/8810158">ABC</a></figcaption></figure>
<p style="text-align:center;"><em>&#8220;It&#8217;s baseload renewable power, it uses a lot of the same skill sets as traditional coal-fired power does so there&#8217;s the chance to provide jobs to the people that have always been supplying us with power — but in a clean, renewable fashion.&#8221;</em></p>
<p>The degree of local, community support for the power station is huge &#8211; I suspect this would be the same if you polled South Australia, or Australia. This is a big factor, and there&#8217;s no doubt the community&#8217;s long-running, tireless campaign helped put CSP on the map in SA. It&#8217;s also a factor that isn&#8217;t considered anywhere near enough as it ought to be, when it comes to the development of publicly-funded renewable energy in Australia.</p>
<p style="text-align:center;"><strong>Grid fit</strong></p>
<p>Aurora CSP slots well into South Australia&#8217;s current grid mix for a couple of reasons.</p>
<p>First, there&#8217;s a solid eight hours of storage integrated into the plant. This doesn&#8217;t have to be produced at night, but adding in that quantity of dispatchable output makes a decent difference to how the grid will be managed.</p>
<p>Second, the plant uses a spinning turbine (steam is heated by the mirrors or the salt) to generate electricity. This is a type of energy storage, but one that&#8217;s perfectly suited for tiny, rapid tweaks to input and output to ensure the frequency of the grid remains stable. Generators with a hunk of rapidly spinning metal &#8211; &#8216;synchronous&#8217; generators&#8217; &#8211; are better suited to serving as tools the grid operator can use to arrest changes in frequency (you can read a bit more about grid control in this <a href="http://www.aemo.com.au/-/media/Files/Electricity/NEM/Planning_and_Forecasting/SA_Advisory/2016/2016_SAER.pdf">gigantic, impenetrable report</a>).</p>
<p>South Australia&#8217;s seen a rapid growth in wind and solar, which are both asynchronous &#8211; simply, they&#8217;re not quite as good at helping grid operators keep things stable (though they can provide some help). CSP fills that widening gap, also allowing for the installation of more wind and solar whilst retaining grid stability.</p>
<p style="text-align:center;"><strong>Political fit</strong></p>
<p>It&#8217;s hard to argue that energy infrastructure ought to benefit the political fortunes of whoever&#8217;s in charge of a particular region, but it&#8217;s also hard to argue that the  presence (or lack of presence) of new technology is often related to the blend of political views that dominate those who do the building, approving and announcing.</p>
<p>In this case, South Australia&#8217;s Labor government have announced a very popular and broad mix of technologies, schemes and concepts as a response to efforts by the federal government to pin the state&#8217;s current mix of issues on local state decisions.</p>
<p>Concentrating solar thermal neutralises a key point of attack against South Australia &#8211; namely, that the state&#8217;s government is inactive.</p>
<p style="text-align:center;"><strong>Emissions fit</strong></p>
<p>This one&#8217;s pretty straightforward. CSP is low emissions. Here&#8217;s some data from <a href="https://www.ipcc.ch/pdf/special-reports/srren/SRREN_FD_SPM_final.pdf">2011</a> (there&#8217;s more recent updates but, look, I&#8217;m in a hurry):</p>
<p><img data-attachment-id="8585" data-permalink="https://ketanjoshi.co/2017/08/30/sa-solar-thermal-an-important-puzzle-piece-for-a-shifting-picture/ipcc-renewables/" data-orig-file="https://ketanjoshidotco.files.wordpress.com/2017/08/ipcc-renewables.png?w=1000" data-orig-size="8003,5162" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ipcc renewables" data-image-description="" data-medium-file="https://ketanjoshidotco.files.wordpress.com/2017/08/ipcc-renewables.png?w=1000?w=300" data-large-file="https://ketanjoshidotco.files.wordpress.com/2017/08/ipcc-renewables.png?w=1000?w=1000" class="alignnone size-full wp-image-8585" src="https://ketanjoshidotco.files.wordpress.com/2017/08/ipcc-renewables.png?w=1000" alt="ipcc renewables.png" srcset="https://ketanjoshidotco.files.wordpress.com/2017/08/ipcc-renewables.png?w=1000 1000w, https://ketanjoshidotco.files.wordpress.com/2017/08/ipcc-renewables.png?w=2000 2000w, https://ketanjoshidotco.files.wordpress.com/2017/08/ipcc-renewables.png?w=150 150w, https://ketanjoshidotco.files.wordpress.com/2017/08/ipcc-renewables.png?w=300 300w, https://ketanjoshidotco.files.wordpress.com/2017/08/ipcc-renewables.png?w=768 768w, https://ketanjoshidotco.files.wordpress.com/2017/08/ipcc-renewables.png?w=1024 1024w" sizes="(max-width: 1000px) 100vw, 1000px"   /></p>
<hr />
<p>&nbsp;</p>
<p>These factors are broad, but they highlight how narrow and blinkered a focus on the raw cost of building and operating energy can be. When it goes wrong, it goes badly wrong &#8211; think of a really cheap wind farm being built in a community that doesn&#8217;t want it there, or a <a href="https://www.vox.com/2016/7/5/12098504/kemper-ccs-problems-clean-coal">CCS</a> plant that&#8217;s lower in emissions but stunningly expensive and unsustainable.</p>
<p>A broader approach to energy decisions in the near future will be a good thing for the grid, and a good thing for those paying for its upgrades.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">send this stuff around</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8516" class="share-twitter sd-button share-icon" href="https://ketanjoshi.co/2017/08/30/sa-solar-thermal-an-important-puzzle-piece-for-a-shifting-picture/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8516" class="share-facebook sd-button share-icon" href="https://ketanjoshi.co/2017/08/30/sa-solar-thermal-an-important-puzzle-piece-for-a-shifting-picture/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-8516" class="share-linkedin sd-button share-icon" href="https://ketanjoshi.co/2017/08/30/sa-solar-thermal-an-important-puzzle-piece-for-a-shifting-picture/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://ketanjoshi.co/2017/08/30/sa-solar-thermal-an-important-puzzle-piece-for-a-shifting-picture/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon" href="https://ketanjoshi.co/2017/08/30/sa-solar-thermal-an-important-puzzle-piece-for-a-shifting-picture/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8516" class="share-google-plus-1 sd-button share-icon" href="https://ketanjoshi.co/2017/08/30/sa-solar-thermal-an-important-puzzle-piece-for-a-shifting-picture/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-106978829-8516-59a75232bf453' data-src='//widgets.wp.com/likes/#blog_id=106978829&amp;post_id=8516&amp;origin=ketanjoshidotco.wordpress.com&amp;obj_id=106978829-8516-59a75232bf453' data-name='like-post-frame-106978829-8516-59a75232bf453'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>		
	</div><!-- .entry-content -->

	
</article><!-- #post-## -->
						<nav class="navigation post-navigation clear" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links match-height clear">
			 <div class="nav-previous element-height"><a href="https://ketanjoshi.co/2017/08/12/for-hates-sake-i-spit-my-last-breath-at-thee/" rel="prev"><span class="meta-nav">Previous article</span> For hate&#8217;s sake, I spit my last breath at&nbsp;thee </a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
					

<!-- Jetpack Related Posts is not supported in this context. -->


					
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/30/sa-solar-thermal-an-important-puzzle-piece-for-a-shifting-picture/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://ketanjoshi.co/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="ff44113d13" /><input type="hidden" name="_wp_http_referer" value="/2017/08/30/sa-solar-thermal-an-important-puzzle-piece-for-a-shifting-picture/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8516' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="25fede2510" /></p>
<input type="hidden" name="genseq" value="1504137778" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="129"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

				</main><!-- #main -->
			</div><!-- #primary -->

			
				
			
		</div>
		
		
		

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-footer-inner match-height">

			<!-- Footer Block Left -->
							<div class="footer-block element-height">

										<div class="footer-widget-area" role="complementary">
							<aside id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widget-title">Social</h3><ul><li><a href="https://www.facebook.com/ketan.joshi.52831/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View ketan.joshi.52831&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/ketanj0/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View ketanj0&#8217;s profile on Twitter</span></a></li><li><a href="https://www.linkedin.com/in/ketan-joshi-389aa777/" class="genericon genericon-linkedin" target="_blank"><span class="screen-reader-text">View ketan-joshi-389aa777&#8217;s profile on LinkedIn</span></a></li><li><a href="https://www.youtube.com/channel/UCFgzJZdaR26ahT8qBpWQGPg/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View UCFgzJZdaR26ahT8qBpWQGPg&#8217;s profile on YouTube</span></a></li><li><a href="https://vimeo.com/ketanjoshi/" class="genericon genericon-vimeo" target="_blank"><span class="screen-reader-text">View ketanjoshi&#8217;s profile on Vimeo</span></a></li></ul></aside>						</div>
									</div>
			
			<!-- Footer Block Center -->
								<div class="footer-block footer-widget-area element-height" role="complementary">
						<aside id="top-posts-3" class="widget widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
										<a href="https://ketanjoshi.co/2017/08/30/sa-solar-thermal-an-important-puzzle-piece-for-a-shifting-picture/" class="bump-view" data-bump-view="tp">
						SA Solar thermal - an important puzzle piece for a shifting picture					</a>
									</li>
							<li>
										<a href="https://ketanjoshi.co/2017/05/20/the-engine-of-irrationality-inside-the-rationalists/" class="bump-view" data-bump-view="tp">
						The engine of irrationality inside the rationalists					</a>
									</li>
			</ul></aside>					</div>	
				
			<!-- Footer Block Right -->
								<div class="footer-block footer-widget-area element-height" role="complementary">
						<aside id="rss_links-3" class="widget widget_rss_links"><h3 class="widget-title">Subscribe</h3><ul><li><a href="https://ketanjoshi.co/feed/" title="Subscribe to Posts">RSS - Posts</a></li></ul>
</aside>					</div>
				
		</div><!-- end .site-footer-inner -->

		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
					</div>

	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201735y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ketanjoshidotco.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/ketanjoshidotco.wordpress.com\/wp-login.php?action=logout&_wpnonce=767a71196d","homeURL":"https:\/\/ketanjoshi.co\/","postID":"8516","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="106978829" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://ketanjoshi.co" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Ketan Joshi" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="bfa7c6f0b7" /><input type="hidden" name="_wp_http_referer" value="/2017/08/30/sa-solar-thermal-an-important-puzzle-piece-for-a-shifting-picture/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/ketanjoshi.co\/2017\/08\/30\/sa-solar-thermal-an-important-puzzle-piece-for-a-shifting-picture\/":8516};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-telegram' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"106978829","siteName":"Ketan Joshi","siteURL":"https:\/\/ketanjoshi.co","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/melody","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/ketanjoshidotco.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fketanjoshi.co%2F2017%2F08%2F30%2Fsa-solar-thermal-an-important-puzzle-piece-for-a-shifting-picture%2F","themeURL":"https:\/\/wordpress.com\/theme\/melody\/","xhrURL":"https:\/\/ketanjoshi.co\/wp-admin\/admin-ajax.php","nonce":"66e9e0e30b","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"396f779d2a\" \/>","referer":"https:\/\/ketanjoshi.co\/2017\/08\/30\/sa-solar-thermal-an-important-puzzle-piece-for-a-shifting-picture\/","canFollow":"1","feedID":"44231219","statusMessage":"","customizeLink":"https:\/\/ketanjoshidotco.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fketanjoshidotco.wordpress.com%2F2017%2F08%2F30%2Fsa-solar-thermal-an-important-puzzle-piece-for-a-shifting-picture%2F","postID":"8516","shortlink":"http:\/\/wp.me\/p7eS4Z-2dm","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/ketanjoshi.co\/8516","statsLink":"https:\/\/wordpress.com\/stats\/post\/8516\/ketanjoshi.co","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Melody","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 410 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/ketanjoshidotco.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fketanjoshi.co%2F2017%2F08%2F30%2Fsa-solar-thermal-an-important-puzzle-piece-for-a-shifting-picture%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/ketanjoshi.co\/wp-admin\/admin-ajax.php","nonce":"32e8960526","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/ketanjoshidotco.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fketanjoshi.co%2F2017%2F08%2F30%2Fsa-solar-thermal-an-important-puzzle-piece-for-a-shifting-picture%2F","blog_id":"106978829","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=106978829&v=wpcom&tz=0&user_id=0&subd=ketanjoshidotco","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUltSwzAMvBCK0zI8fhiOwjiOkirxC8lO6e1xhja0UDLlS5q1dr3akdpHMMEn9EkNolqcyGD8qAa5U2dPLkO0uScvytKIot4zZtxp31rklWETnCsQfJGGmd0o2VPE/5AugJ/EtENXxiKjo+yUQxvaw8zyeqJeJwr+ZoqMFMsvfoQumCzQ0a8k/uYapphutye5gbJVhhT63i55kDc2t5d7M0Z7qBzduEiROLqBfSwaK1HrtqhCo1k5LQm5dBAmZKbZwoKtKZg54Vlh6a6tIvHb/Tk+lEPiw7FU51PXDkNzyIJWDZiiNiOcgDV/I4nDBPdVrd7mZLrAa4nEIAk6q4mV7DST70+1kF7dy+ah3j4+b5629fAJJxQ21w=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'106978829','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'106978829','v':'wpcom','tz':'0','user_id':'0','post':'8516','subd':'ketanjoshidotco'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlSEZ5LGJjLUJNdGUzaTliUEZ+bGgrW216VGVkJkRqLmxnXU9MU2txT2hBcmR+P1htRjJxJlB3LW53MXklLF0vYV9PSzJnUixqeDhqW2ZaYWNRSmVIaUc4dC5kSXM/JXVCL1hqM2lVbGhCdnxrSlV3Ny9haU5GYWUtZ0lwaS5NYysrVDJnXSstJjlvZlhoRXNfZSYmVkdbWFBJR3RUZng/aXMvNXdtWVBXPW9vW3w2QVtCTWo0JlhyJn4/NVUyS0YtQTQxbTdPVzJqSi9ZVWZQZ2g5anJsdGw2K3NrbXl+emtlaE5rZDNHYjIuMTY='}]);
_stq.push([ 'clickTrackerInit', '106978829', '8516' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.125 seconds
	69458 bytes batcached for 300 seconds
-->
